"Text Enhance" Links all over the bloody place!!!

Okay, after logging on just now, I've noticed that all over the place on this site, even in members' forum posts, there are random words that are highlighted blue and underlined, when I hover my mouse over them an advertisement bubble pops up, hosted by something called "Text Enhance". These are all over the place; in my posts, in other peoples' posts, in thread titles, etc... For example, the word "Registered" in the "Registered Users" label at the bottom of the page is one of these "Text Enhanced" advertisements! Now these are kriffing annoying! For starters, now I can't tell if a link is real or one of those random ad words by this programme, so now I'm afraid to click anything... Is this just me? If it is just me, is there an ad blocker that I could install on Chrome (which is what I use)?
Definitely something on your end dude. Likely malware too. =/ I suggest a scan and check if you have any unwanted toolbar working.
That sounds reasonable... I'll go ahead and launch a full system scan. In the meantime, though, I found that Chrome has a handy little extension called "AdBlock"; very useful!
It happened to Ginny's computer too. It's an extension that got installed somehow. I'm not sure how but you can disable or remove it in Chrome's settings (click the wrench).
My brother has this on his laptop too, everything is underlined and when you move over with your cursos it shows an add. I'm almost certain that this is because of various toolbars installed on your computer, give ur machine a little love and clean up the damn thing :).
I never install or touch toolbars for that reason. The only tool bar I have is for Realplayer so I can download movies straight from streaming. Otherwise nothing else.
kinglonewolf said:

I never install or touch toolbars for that reason. The only tool bar I have is for Realplayer so I can download movies straight from streaming. Otherwise nothing else.

I don't have any toolbars, period, haha! They really don't serve much of a purpose for me! Anyway, I couldn't find it under extensions, so I couldn't remove it that way, but with AdBlocker it's gone at the moment... Just for the heck of it I'll run Ccleaner...
Moderator
Click the Wrench and click "View background pages" under "About Google Chrome". See if there's anything suspicious running while you're on this site.
definewikipedia said:

Click the Wrench and click "View background pages" under "About Google Chrome". See if there's anything suspicious running while you're on this site.

I did that and, nope, nothing...
Okay, I got it fixed; Thank heaven for Avast, haha! It snuck on a with a bit of malware attached to a Torrent that I downloaded; sheesh, what I go through to get a hold of Morrowind mods...
screw tool bars! Hmmmm torrent??? Are you sure it was JUST morrowind mods hmmmmmm?
Dannyboy1238 said:

screw tool bars! Hmmmm torrent??? Are you sure it was JUST morrowind mods hmmmmmm?

Yes, because some people can't afford those fricking upload websites anymore, and now that our good ol' government decided to declare war on free uploading websites, Torrent is just about the only thing that people can resort to (plus the mod I was trying to download was a mod that the original developer pulled down and torrenting it was the only option...)

This thread is locked.
To reply, please Log In.