x51 r1 and GTX 1060Mini issues. It restarts with 330W psu

x51 r1 and GTX 1060Mini issues. It restarts with 330W psu

  • 60

CsabaSz

Whats up guys. I just bought a Zotac 1060 mini and installed just fine in my X51 r1. I have tried a couple games this past weekend. They ran fine on ultra but I got the Hitman 2 game just to test it with something new and good looking and the pc restarts as soon as the the actual gameplay starts. Tried it 3 times. shut off (restarted) 3 times literally a few seconds into the gameplay. Other games were running ok. I tried fortnite for 10 minutes ( not a big fan but i had it so why not test it) Tried Monster Hunter world and Wreckfest. They all ran fine but they might not push the video card as hard as the hitman 2. Or there is something else wrong with it. Not sure. Only thing i can think of is somehow track watt usage on the video card and test it with all the games and maybe put the old vga back to test hitman 2 with it. 

Anyone had an issue with 1060?

My psu is the 330w one. I had gtx660 before ( that was already an upgrade from the original 555 and pretty much max watt usage is the same. Perhaps my psu is failing? It is a 7 year old machine...

Edited

Replies 4

sp00nd

Did you upgrade to the R2 powerboard?


CsabaSz edited

jesus.... you have replied 3 days ago about the stuff I found out today!!
I did not get any notification via email about your reply. I was checking about psu upgrades or how to frankenstein an actual psu into the x51 and found out that i should upgrade to r2 powerboard so I will do that asap. Also change the 7 yr old paste under the cpu.
Funny thing that hitman2 and battlefield V games make my x51 shut off. They do that when the GPU power is at around 70ish watts. I was playing Quantum Break today with the gpu power going all the way up to 110w and i was playing for an hour. No reboots. gpu fan only reaching %70.

*Just subscribed to this thread*


sp00nd

No worries, just order the R2 powerboard and a quick swap will have you playing flawlessly with 330w and the new gpu. Enjoy


CsabaSz

sp00nd said:

No worries, just order the R2 powerboard and a quick swap will have you playing flawlessly with 330w and the new gpu. Enjoy

I just changed it. Machine shuts off the same way :( Yes it is the r2 board.
I might just try to reinstall the windows.  Im clueless